Авг 30 2010

ignoreABI

Category: linux,OS,софт,ссылкиКонкере @ 00:56

Случайно сделал dist-upgrade, поэтому у меня теперь Xubuntu 10.10 Maverick Meerkat. Случайно потому, что месяцы перепутал, думал, что релиз в следующем будет. Но это уже не важно. Если я правильно понял, новый Xorg, прилагающийся к будущему релизу бубунты, поддерживает ABI, который, в свою очередь, не поддерживается в проприетарных драйверах Nvidia. Короче, после апдейта иксы грузиться отказались. Для таких же счастливчиков как я, чтобы меньше гуглить, сообщаю, что для запуска иксов нужно всего лишь проигнорировать этот самый АБИ, т.е. вписать в xorg.conf следующее:

Section          "ServerFlags"
          Option "ignoreABI" "on"
EndSection

Tags: , , , ,


Страница 1 из 11